FAQ

Q: I'm unable to purchase any in-app language packages in the setup section. The app simply closes/crashes immediately. What went wrong?
A: This issue has been resolved with the release of version 1.0.1 of the app - thanks for your patience, update the app on your devices, and please try again.


If you have any feedback, further questions, or inquiries...

Feel free to contact Roman Keller (rikeebytes)